上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。
http://maps.google.com/mapfiles/maps2.75.api.js
がIEだと読み込めるのに、Firefoxだと読み込めていない。

http://maps.google.com/mapfiles/maps2.74.api.js
はFirefoxからでも読み込める。

ちなみに
http://maps.google.com/mapfiles/maps2.76.api.js
もFirefoxからは読める

何なんでしょう。

とりあえずv=2で指定していたのをv=2.76と指定する事で回避しました。

GoogleMapsAPIで読み込むスクリプトファイルのバージョンを指定する方法

■4/4追記
エントリを書いた時点では、Google側かFirefoxの問題かと思ったのですが、調べてみると、どうやら自分のPCでだけ起きている現象のようで、Firefoxのキャッシュを全て削除した所、正常にmaps2.75.api.jsが読み込まれ、地図も表示されるようになりました。

根本的な原因は不明。
コメント
この記事へのコメント
コメントを投稿する
URL:
Comment:
Pass:
秘密: 管理者にだけ表示を許可する
 
トラックバック
この記事のトラックバックURL
この記事へのトラックバック
copyright © 2005 The elephant vanishes all rights reserved.
Powered by FC2ブログ.
上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。